제 m.2의 문제점이 뭘까요

현재 C드라이브에는 P31 2테라 사용중입니다.

사양은 파워 커세어 1천W, i7 8700k, 램64, 3070, 사운드카드, rgb 쿨러 커세어 LL 7개 정도 달려있구요…
m.2 둘 다 사용하려면 보드에 그… 작은 기역자 포트… 0번?1번?은 피하라고 해서 아예 다른 포트만 사용중입니다. (아마도 ㅎㅎ)
m.2 2개 교체하기전에는 삼성 970프로 500기가(D드라이브), 삼성 970에보 500기가(C드라이브) 사용중이었습니다.

D드라이브에 WD sn750 2테라 껴놓았는데… 드라이브는 잡혀있는데 안에 내용물 열어보려고하면
없는 장치를 지정했다고 나옵니다.
인터넷을 찾아서 언마운트시키고 재부팅하면 다시 2-3일 잘되다가 또 같은 현상이 생겨버립니다.

도대체 뭐가 문제 일까요… 파워는 아니고 바이오스 업뎃도 최신으로 해봤고…
귀찮아서 최대한 손 안대고 해결해보려고 하는데 안되네요…ㅠㅠ
m.2 한번 뺏다 끼려면 pci슬롯 다 빼야하는데… ㅠㅠ

혹시 asus보드 사용중이신가요?

저도 예전에 비슷한 경험이 있었는데요
새로 구매한 970pro를 메인으로 쓰려구 기존꺼를 서브로 밀어내고 삼성꺼를 메인 슬롯(1) 꼽고,
깐김에 서멀 재도포도 하고, 바이오스 업뎃도 하고 부팅했는데 왠걸…
설치할때 아예 스스디가 안잡혀서… 이삼일 삽질하다가…
결국 삼성서비스로 보내고, 문제없다는 답변 받고 리턴했습니다.(이 때 까지가 5일걸림)
이 후에 계속 문제를 찾다가 바이오스 때문인가? 하면서 공홈에 들어갔더니
제가 업데이트한 바이오스가 없어지고, 새로운 바이오스업데이트가 올라왔더라구요.
(확실히 기억하는게 5일정도 삽질한 그 당일날이 아닌, 다시 확인한 그날 바로 전날 올라온 글로 수정됨)
물론 아수스 공지에는 아무것도 없었구요.

결국 다시 올라온 바이오스로 롬 업데이트 하고 나서 정상으로 돌아왔습니다.
정말 황당한 경험이였고 그 이후로 해당 보드 바이오스 업데이트는 안하고 있습니다… 혹시나 해서요…

일단 바이오스 다시 한번 업데이트나 복구 해보시길 바랍니다.

보드 칩셋확인해보세요
m.2슬롯 별 속도 제한 및 m.2 칩셋 사용시 sata 인식에 제한이 있을수 있습니다

좋아요 1

메인보드에 따라서
m.2 인식 슬롯 제한 이런게 있는거 같더라고요.

아…메인보드를 안써놨었네요. 기가바이트 z370 울트라 게이밍입니당…
제일 최신버전으로 바이오스 업뎃해뒀는데 원래 버전과 최신 버전 사이로 설치해봐야겠네요…
답변 감사합니다

오래된거라 안될려나요… 후… ㅋㅋ 매뉴얼 한번 봐야겠습니다 ㅠ

매뉴얼 한번 찾아보겠습니다 ㅠ.ㅠ 그냥 떼버리고 외장으로 쓸까싶네요… ㅠㅠ

제 경우에는 sata포트가 문제였어요
원래 컨트롤러가 두 포트 쓴다고 해서 거기는 꼽지 말라고 써있던데 다른데도 안되는곳이 있어서 다 뽑고 하나씩 인식 되는지 확인해봤어요

보드 메뉴얼보니 sata0번이 m.2 2개 연결했을때 비활성화되긴하는데 그전엔 잘 이용하셨으니 그 문제는 아닌것같구요. 날잡으셔서 사운드카드 그래픽카드 떼고 보드 hdmi에 모니터 연결하셔서 이것저것 다 테스트 해보시죠. p31만 2번째 m.2 슬롯에 넣고 부팅시켜보기, 1번째에 wd sn750 2번째에 p31 꽂기, 메인보드 드라이버 전부 재설치해보기… 2-3일 잘되다가 현상생기는게 좀 까다롭긴하네요. 바로 문제가 생긴다면 원인은 금방찾을텐데…

진짜 언마운트시키고 재부팅하면 귀신같이 잘됩니다 ㅡ.ㅡ;; 잘되는 사이에 후다닥 정리하고… 그러다 시간 지나면 다시 안되구요…ㅋㅋ
말씀주신대로 한번 해보겠습니다!!
여태 해외직구하면서 hdd하나 고장 안났었는데 m.2가 고장이라면 넘 충격일거같네요…ㅎㅎ

저랑 같은 증상이시네요ㅠㅠ
5600x b550m 박격포 사용중인데 m.2 2개 사용하면
sata가 먹통이라…흑 저는 결국 포기하고 m.2만 사용하고있습니다…

저랑 같은 보드에 같은 증상이시네요 저는 포기했습니다;

와… 이런 경우가 은근 있군요… ㄷㄷ 골치네요 ㅠ

으아 맙소사… ㅠㅠ… 전 좀 더 개겨보겠습니다!

케이스 따는 김에 그것도 확인해봐야겠습니다 ㅎㅎ 감사합니다!

B550칩셋은 m2슬롯 2개사용시 sata사용 불가입니다

결국은…어제 m.2 두번째 슬롯 뺐습니다… 외장 스테이션 하나 사서 박고 선풍기 틀어줘야겠습니다… ㅠㅠ

저도 이 메인보드 쓰는데 두번째꺼 꽂을때 왜 인식안되지 했다가 나중에 알게 됬습니다. pcie 작은거? 슬롯 사용시에는 m.2 두번째 슬롯이 무효화된다더군요.

기가바이트 문제인지 저도 재부팅하면 m.2 인식이 안됩니다 ㅜㅜ

아래 링크에서 댓글 읽어보는데
z370 울트라 게이밍은 간섭이 있는 모델이였어요…
https://bbs.ruliweb.com/pc/board/320019/read/389253